Chorus Site Downtime
Incident Report for Vox Media
Resolved
The issues impacting Chorus sites have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Apr 02, 2020 - 10:01 EDT
Monitoring
Chorus sites are back online, and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Apr 02, 2020 - 09:32 EDT
Investigating
We’re currently investigating reports that all Chorus sites are inaccessible. We’ll keep sharing updates here as we have them.
Posted Apr 02, 2020 - 09:05 EDT
This incident affected: Chorus (Chorus sites).