Chorus stories delayed on Apple News
Incident Report for Chorus
Resolved
The issues impacting Chorus and Apple News have been resolved, and the backlog of stories has been sent to Apple News. Thank you all for your patience while we’ve been working on this.
Posted Mar 04, 2021 - 13:04 EST
Monitoring
We've identified the issue with sending Chorus stories to Apple News, and are working through a queue of backed up stories. We’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Mar 04, 2021 - 12:35 EST
Investigating
We’re currently investigating a delay in Chorus stories appearing in Apple News. We’ll continue sharing updates here as we have them.
Posted Mar 04, 2021 - 12:02 EST
This incident affected: Chorus story editor and Platform integrations.