Chorus downtime
Incident Report for Chorus
Resolved
The issues impacting the Chorus story editor and sites have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Aug 05, 2022 - 15:28 EDT
Monitoring
The Chorus story editor and impacted sites are back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Aug 05, 2022 - 15:08 EDT
Investigating
We’re currently investigating reports that the Chorus story editor and sites are down. We’ll continue sharing updates here as we have them.
Posted Aug 05, 2022 - 14:55 EDT
This incident affected: Chorus sites and Chorus story editor.