Chorus Video downtime
Incident Report for Chorus
Resolved
The issues impacting Chorus Video have been resolved. Thanks for your patience while we’ve been working to address this.
Posted May 07, 2020 - 19:13 EDT
Monitoring
Chorus Video is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted May 07, 2020 - 19:04 EDT
Investigating
We’re currently investigating reports that Chorus Video is down. We’ll continue sharing updates here as we have them.
Posted May 07, 2020 - 18:01 EDT
This incident affected: Chorus story editor and Chorus video.