Chorus downtime
Incident Report for Vox Media
Resolved
The issue with previewing stories has been resolved. Thank you for your patience while we’ve been working on this.
Posted Jan 07, 2020 - 17:17 EST
Investigating
We’re currently investigating reports that some networks are unable to preview stories. We’ll continue sharing updates here as we have them.
Posted Jan 07, 2020 - 16:48 EST
This incident affected: Chorus (Chorus story editor).