500 Errors
Incident Report for Vox Media
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 22, 2017 - 16:59 EDT
Investigating
Hi folks, we just had a deploy go out that is causing some 500 errors on the network. We are working on resolving this right now. Thank you!
Posted about 1 year ago. Aug 22, 2017 - 15:15 EDT