PopSugar Homepage & Shopping Page not loading
Incident Report for Vox Media
Resolved
This incident has been resolved! If you are experiencing issues editing products please contact support as we are still resolving some issues with Covet.
Posted Dec 17, 2024 - 17:17 EST
Monitoring
A fix has been implemented for this issue and we are seeing the site loading as expected. We will continue to monitor and please contact support if you are not seeing proper loads.
Posted Dec 17, 2024 - 11:19 EST
Identified
We’ve identified the underlying issue causing load issues on the PopSugar HomePage and Shopping page and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Dec 17, 2024 - 11:17 EST
This incident affected: Pinnacle (PopSugar Sites).