TheVerge.com down for some users
Incident Report for Vox Media
Resolved
The issues impacting TheVerge.com have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Jan 26, 2023 - 16:34 EST
Monitoring
TheVerge.com is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Jan 26, 2023 - 16:15 EST
Investigating
We’re currently investigating reports that the TheVerge.com is down for some users. We’ll continue to share updates here as we have them.
Posted Jan 26, 2023 - 15:47 EST
This incident affected: Chorus (Chorus sites) and Platform Integrations (Platform integrations).