Chorus image downtime
Incident Report for Chorus
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted May 27, 2021 - 12:34 EDT
Monitoring
Image uploads and display in the Chorus story editor is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted May 27, 2021 - 12:20 EDT
Investigating
We’re currently investigating reports of issues with uploading and viewing images in Chorus. We’ll continue sharing updates here as we have them.
Posted May 27, 2021 - 12:07 EDT
This incident affected: Chorus story editor.