Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting the Chorus story editor and sites have been resolved. We are continuing to monitor the underlying cause and make stability improvements. Thank you for your patience.
Posted Mar 04, 2021 - 16:48 EST
Monitoring
The Chorus story editor and sites are back online. We’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Mar 04, 2021 - 16:24 EST
Identified
The Chorus story editor is down and Chorus sites are failing to load. We’ve identified the underlying issue causing this downtime and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Mar 04, 2021 - 16:13 EST
This incident affected: Chorus (Chorus sites, Chorus story editor).