Issues uploading story images
Incident Report for Chorus
Resolved
This incident has been resolved.
Posted 10 days ago. Oct 04, 2019 - 11:48 EDT
Update
We are continuing to investigate this issue.
Posted 10 days ago. Oct 04, 2019 - 11:43 EDT
Investigating
We’re currently investigating reports that images are not uploading to the story editor as expected. We’ll continue to share updates here as we have them.
Posted 10 days ago. Oct 04, 2019 - 11:39 EDT
This incident affected: Chorus story editor.