Chorus dashboard and search disruptions
Incident Report for Vox Media
Resolved
The issues impacting Chorus site logins and search have been resolved. If a page refresh or a private browsing window does not resolve your issue, let us know.

Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Aug 23, 2021 - 12:15 EDT
Investigating
We’re currently investigating reports that Chorus site logins and commenting are failing to load for some users. We’ll continue to share updates here as we have them.
Posted Aug 23, 2021 - 12:01 EDT
This incident affected: Chorus (Chorus sites).