Chorus dashboard downtime
Incident Report for Chorus
Resolved
The issues impacting the Chorus dashboard and story editor have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Apr 16, 2021 - 13:00 EDT
Monitoring
The Chorus dashboard and story editor are back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.

If a hard refresh (CTRL or CMD + SHIFT + R) does not restore the page, please let us know.
Posted Apr 16, 2021 - 12:23 EDT
Identified
We’ve identified the underlying issue causing blank screens in the Chorus dashboard and story editor. If you are still experiencing this issue, try a force refresh in your browser.

We’ll continue sharing updates here as we have them.
Posted Apr 16, 2021 - 11:41 EDT
This incident affected: Chorus story editor.