Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting publishing in the Chorus story editor and posting comments have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Mar 03, 2021 - 19:32 EST
Investigating
We’re currently investigating reports that publishing in Chorus and posting comments on Chorus sites is down. We’ll continue sharing updates here as we have them.
Posted Mar 03, 2021 - 19:11 EST
This incident affected: Chorus (Chorus sites, Chorus story editor).