Issues with layout mode in the Chorus story editor
Incident Report for Vox Media
Resolved
The issues impacting the Chorus story editor have been resolved, and layout mode should be available on the preview screen once again. Please refresh any open windows to get the latest updates.

Thank you for your patience while we’ve been working to resolve this issue.
Posted Dec 03, 2020 - 17:17 EST
Identified
We've received reports that layout mode is currently not available on the preview screen of the Chorus story editor. We've identified the issue and are working on a fix. We'll continue to share updates here as we have them.
Posted Dec 03, 2020 - 17:06 EST
This incident affected: Chorus (Chorus story editor).