Issue logging in from the European Union
Incident Report for Vox Media
Resolved
If you’re in the EU, you should be able to log in to Chorus now. Thank you for your patience while we’ve been working on this.

Please try clearing your cookies if you’re still experiencing the issue. As always, feel free to contact us with any questions.
Posted Dec 30, 2019 - 19:35 EST
Identified
We’ve identified the underlying issue that is preventing people in the EU from logging in to Chorus. We’re working on a fix and will continue sharing updates here as we have them.
Posted Dec 30, 2019 - 17:53 EST
Update
We’re continuing to investigate the issue with logging in to Chorus from the EU. We’ll keep sharing updates here as we have them.
Posted Dec 30, 2019 - 16:59 EST
Investigating
We’re currently investigating reports that editorial users in the EU are unable to log in to Chorus. We’ll continue sharing updates here as we have them.
Posted Dec 30, 2019 - 13:39 EST
This incident affected: Chorus (Chorus sites, Chorus story editor).