Platform Downtime
Incident Report for Vox Media
Resolved
After monitoring for several hours, we believe that the issues impacting the Chorus Story Editor have been resolved. Thank you for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Feb 14, 2023 - 10:39 EST
Update
We have made some changes to address the intermittent issues with the Chorus story editor. Since issues remain intermittent, if you experience any trouble publishing or accessing content we advise waiting for a bit and then attempting again. Please send any examples to your non-emergency support address.

We will resume investigation of the root cause the morning of February 14th. We are continuing to monitor the issue, so if you experience a new site outage or the Chorus story editor becomes completely inaccessible, please escalate to your emergency contact address.
Posted Feb 13, 2023 - 19:08 EST
Update
We are continuing to investigate the reports of disruptions when using the Chorus Story Editor. We’ll continue sharing updates here as we look into the underlying issues.
Posted Feb 13, 2023 - 17:35 EST
Update
Investigations continue into various reports that the Chorus Story Editor is behaving unexpectedly and returning errors. We’ll continue sharing updates here as we work to bring the editor back to normal.
Posted Feb 13, 2023 - 16:41 EST
Update
We’re still investigating disruptions with the Chorus Story Editor. Thanks for your patience—we'll continue sharing updates here as we have them.
Posted Feb 13, 2023 - 16:02 EST
Update
We’re still investigating disruptions with the Chorus Story Editor. Thanks for your patience—we'll continue sharing updates here as we have them.
Posted Feb 13, 2023 - 15:29 EST
Investigating
We’re currently investigating reports that the Chorus Story Editor is intermittently failing or running slowly. We’ll continue sharing updates here as we have them.
Posted Feb 13, 2023 - 15:02 EST
This incident affected: Chorus (Chorus sites, Chorus story editor).