Platform downtime
Incident Report for Vox Media
Resolved
The issues impacting image search in the Chorus story editor and the Chorus API have been resolved. Thank you all for your patience while we’ve been working on this. We appreciate your patience and understanding.
Posted Feb 11, 2023 - 22:51 EST
Monitoring
Image search in Chorus is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Feb 11, 2023 - 22:45 EST
Identified
We’ve identified the underlying issue causing downtime for image search in Chorus and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Feb 11, 2023 - 21:48 EST
Update
Thanks again for your patience. We're still working on this and will continue to share updates.
Posted Feb 11, 2023 - 20:49 EST
Update
Thanks for your patience so far. We're continuing to investigate and will continue to share updates here.
Posted Feb 11, 2023 - 19:45 EST
Update
We're progressing in our investigation into issues with images in Chorus. We're appreciate your understanding.
Posted Feb 11, 2023 - 18:45 EST
Update
We’re continuing to investigate issues with image search in the Chorus story editor. Thanks again for your patience.
Posted Feb 11, 2023 - 18:11 EST
Update
We are continuing to investigate this issue. Thank you for your patience.
Posted Feb 11, 2023 - 17:39 EST
Investigating
We’re currently investigating reports that the Chorus image search is experiencing intermittent issues. We’ll continue sharing updates here as we have them.
Posted Feb 11, 2023 - 17:02 EST
This incident affected: Chorus (Chorus story editor, Chorus API).