Chorus Degraded Performance
Incident Report for Vox Media
Resolved
The issues impacting the Chorus Story Editor have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Jun 08, 2023 - 00:46 EDT
Update
We are currently troubleshooting a degradation in Chorus performance. Some users should be seeing Chorus behave normally at this time - but not all. We will share updates as soon as they are available.
Posted Jun 07, 2023 - 23:58 EDT
Update
We are currently troubleshooting a degradation in Chorus performance. Some users should be seeing Chorus behave normally at this time - but not all. We will share updates as soon as they are available.
Posted Jun 07, 2023 - 23:21 EDT
Update
We are currently troubleshooting a degradation in Chorus performance. We will share updates as soon as they are available.
Posted Jun 07, 2023 - 22:36 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2023 - 21:49 EDT
Update
We’ve identified the underlying issue causing downtime and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Jun 07, 2023 - 21:07 EDT
Identified
We are continuing to investigate and will be implementing a potential fix shortly. We will continue to update as we have more information.
Posted Jun 07, 2023 - 20:17 EDT
Monitoring
The issue has been identified and we believe Chorus should be working as expected at this time.
Posted Jun 07, 2023 - 19:25 EDT
Investigating
We are currently investigating a degradation in Chorus performance. We will share updates as soon as they are available.
Posted Jun 07, 2023 - 19:10 EDT
This incident affected: Chorus (Chorus story editor, Chorus API).