Network downtime
Incident Report for Vox Media
Resolved
The issues impacting some Chorus sites have been resolved. Thank you for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Mar 28, 2020 - 09:23 EDT
Monitoring
The affected Chorus sites are back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Mar 28, 2020 - 08:55 EDT
Identified
We’ve identified the underlying issue causing downtime for some Chorus sites, and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Mar 28, 2020 - 08:50 EDT
Investigating
We’re currently investigating reports that some Chorus sites are down. We’ll continue sharing updates here as we have them.
Posted Mar 28, 2020 - 08:16 EDT
This incident affected: Chorus (Chorus sites, Chorus story editor).