Polygon site experiencing degraded performance

Incident Report for Vox Media

Resolved

This incident has been resolved! All Polygon pages should be running as expected at this time.
Posted Feb 03, 2024 - 11:05 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2024 - 10:56 EST

Investigating

We’re currently investigating reports that the some pages on Chorus sites are showing a 500 error. We’ll continue sharing updates here as we have them.
Posted Feb 03, 2024 - 10:31 EST
This incident affected: Chorus (Chorus sites).