Chorus platform downtime

Incident Report for Vox Media

Resolved

This incident has been resolved! Please contact support if you encounter any further issues.
Posted Feb 28, 2025 - 11:12 EST

Monitoring

A fix has been implemented and we are seeing the Story Editor return to normal at this time. We will continue to monitor the Editor and keep everyone updated.
Posted Feb 28, 2025 - 10:27 EST

Identified

The issue has been identified and the team is implementing a fix.
Posted Feb 28, 2025 - 10:18 EST

Investigating

We’re currently investigating reports that the Chorus Story Editor is down for some users. We’ll continue sharing updates here as we have them.
Posted Feb 28, 2025 - 10:12 EST
This incident affected: Chorus (Chorus story editor).