Chorus downtime
Incident Report for Chorus
Resolved
The issues impacting the Chorus story editor have been resolved. Thanks for your patience while we’ve been working on this.
Posted Mar 27, 2020 - 09:21 EDT
Identified
We’ve identified the underlying issue causing downtime in the Chorus story editor and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Mar 27, 2020 - 09:17 EDT
Investigating
We’re currently investigating reports that the Chorus story editor is down. We’ll continue sharing updates here as we have them.
Posted Mar 27, 2020 - 09:14 EDT
This incident affected: Chorus story editor.