Issues previewing Chorus stories
Incident Report for Vox Media
Resolved
The issue preventing some stories from being published has been resolved. If you‘re continuing to see stories fail to publish as expected, please get in touch. We appreciate your patience while we’ve been working on this issue.
Posted Apr 27, 2020 - 13:12 EDT
Identified
We have identified the problem related to some stories failing to publish as expected in the Chorus story editor. We are working on a fix and will continue to share updates here as we have them.
Posted Apr 27, 2020 - 12:40 EDT
Update
We’re currently investigating reports that some stories are failing to publish as expected in the Chorus story editor. We’ll continue to share updates here as we have them.
Posted Apr 27, 2020 - 12:15 EDT
Investigating
We’re currently investigating reports that some stories are failing to publish as expected in the Chorus story editor. We’ll continue to share updates here as we have them.
Posted Apr 27, 2020 - 11:29 EDT
This incident affected: Chorus (Chorus story editor).