Partially degraded performance across the Vox Media network [6/27]
Incident Report for Vox Media
Resolved
We're back up and running across the Vox Media network now. Thanks for your patience folks and hope you're having a great day!
Posted about 1 year ago. Jun 27, 2017 - 16:01 EDT
Investigating
Hi folks. We're currently investigating the issues affecting the Vox Media network. Please stay tuned for further updates, but we've got folks working on it now.
Posted about 1 year ago. Jun 27, 2017 - 15:54 EDT