Chorus downtime
Incident Report for Chorus
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you for your patience while we’ve been working on this.
Posted Jan 14, 2020 - 16:59 EST
Monitoring
The Chorus story editor is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Jan 14, 2020 - 16:49 EST
Investigating
We’re currently investigating reports that the Chorus story editor is down. We’ll continue sharing updates here as we have them.
Posted Jan 14, 2020 - 16:34 EST
This incident affected: Chorus story editor.