Issues adding images to stories
Incident Report for Chorus
Resolved
The issues impacting images and the story editor have been resolved. Thank you for your patience while we’ve been working on this.
Posted Jan 22, 2020 - 15:47 EST
Monitoring
Images are uploading normally and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Jan 22, 2020 - 15:40 EST
Investigating
We’re currently investigating reports that folks are unable to add images to stories. We’ll continue sharing updates here as we have them.
Posted Jan 22, 2020 - 15:32 EST
This incident affected: Chorus story editor.