Chorus Platform Downtime
Incident Report for Vox Media
Resolved
The issue impacting theverge.com has been resolved. Thank you all for your patience while we’ve been working on this.
Posted Apr 19, 2023 - 19:33 EDT
Monitoring
Theverge.com is now updating as expected. We’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Apr 19, 2023 - 19:19 EDT
Update
We are still investigating reports that theverge.com is not updating as expected. We’ll continue sharing updates here as we have them.
Posted Apr 19, 2023 - 18:12 EDT
Investigating
We’re currently investigating reports that theverge.com is not updating as expected. We’ll continue sharing updates here as we have them.
Posted Apr 19, 2023 - 17:27 EDT
This incident affected: Chorus (Chorus sites, Chorus story editor).