Chorus API downtime
Incident Report for Chorus
Resolved
The issues impacting the Chorus API have been resolved. Thank you all for your patience while we’ve been working on this.
Posted Jul 21, 2022 - 18:18 EDT
Monitoring
The Chorus API is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Jul 21, 2022 - 17:56 EDT
Investigating
We’re currently investigating reports that Chorus API customers are experiencing 500 errors. We’ll continue to share updates here as we have them.
Posted Jul 21, 2022 - 17:37 EDT
This incident affected: Chorus story editor and Chorus API.