Chorus Network downtime - 4 May 2021
Incident Report for Vox Media
Resolved
The issues impacting Chorus sites have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted May 04, 2021 - 22:15 EDT
Monitoring
Chorus sites are back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted May 04, 2021 - 21:40 EDT
Identified
We’ve identified the underlying issue causing downtime with Chorus sites and are working on a fix. We’ll continue sharing updates here as we have them.
Posted May 04, 2021 - 21:11 EDT
Update
We are continuing to investigate this issue.
Posted May 04, 2021 - 20:52 EDT
Investigating
We’re currently investigating reports that Chorus sites are down. We’ll continue to share updates here as we have them.
Posted May 04, 2021 - 20:37 EDT
This incident affected: Chorus (Chorus sites, Chorus story editor) and Platform Integrations (Platform integrations).