Issue with syncing to YouTube in Chorus Video
Incident Report for Vox Media
Resolved
Syncing videos to YouTube has been restored. Thank you so much for your patience while we’ve been working on this with Google.

Everything should be in sync now between Chorus Video and YouTube. As always, please contact us with any questions.
Posted Mar 02, 2020 - 17:28 EST
Update
We’re still investigating the issue with syncing to YouTube in Chorus Video. We are working with Google to resolve the issue as soon as possible, and will share updates here as we have them.

Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Feb 27, 2020 - 17:06 EST
Update
We’re continuing to investigate the issue with syncing to YouTube in Chorus Video. We are working with Google to resolve the issue as soon as possible.

We’ll share more updates here as we have them.
Posted Feb 26, 2020 - 07:40 EST
Investigating
We’re currently investigating an issue with syncing to YouTube in Chorus Video. We are working with Google to resolve the issue as soon as possible.

We’ll continue to share updates here as we have them.
Posted Feb 25, 2020 - 12:54 EST
This incident affected: Chorus (Chorus video).