Network downtime
Incident Report for Vox Media
Resolved
The issues impacting Coral comments on Chorus have been resolved. Thank you all for your patience while we’ve been working on this.
Posted Apr 15, 2021 - 21:08 EDT
Investigating
We’re currently investigating reports that Coral comments are not loading properly on Chorus sites. We’ll continue to share updates here as we have them.
Posted Apr 15, 2021 - 19:55 EDT
This incident affected: Chorus (Chorus sites) and Platform Integrations (Platform integrations).