Chorus dashboard downtime
Incident Report for Vox Media
Resolved
The issues impacting the Chorus dashboard have been resolved.
Posted 2 months ago. May 07, 2019 - 22:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. May 07, 2019 - 22:19 EDT
Identified
The Chorus dashboard is still holding strong, we have identified the issue and are working on a fix.
Posted 2 months ago. May 07, 2019 - 22:02 EDT
Update
The Chorus dashboard is still holding strong as we work to ensure the underlying issues have been resolved.
Posted 2 months ago. May 07, 2019 - 20:12 EDT
Monitoring
The Chorus dashboard is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted 2 months ago. May 07, 2019 - 19:25 EDT
Investigating
We’re currently investigating reports that the Chorus story dashboard is down. We’ll continue to share updates here as we have them.
Posted 2 months ago. May 07, 2019 - 19:06 EDT
This incident affected: Chorus story editor.