Chorus is down
Incident Report for Chorus
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 11:03 EST
Identified
We’ve identified the underlying issue causing downtime in the Chorus story editor and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Jan 14, 2020 - 11:02 EST
This incident affected: Chorus story editor.