Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you for your patience while we’ve been working on this.
Posted 22 days ago. Aug 26, 2019 - 17:25 EDT
Investigating
We’re currently investigating reports that the Chorus story editor is down or slow to respond. We’ll continue to share updates here as we have them.
Posted 22 days ago. Aug 26, 2019 - 17:11 EDT
This incident affected: Chorus story editor.