Pinnacle Editor Content Not Appearing
Incident Report for Vox Media
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 20:04 EDT
Update
Publishing with Pinnacle Editor should be functional again. If you're experiencing issues with a Admin Preview please try re-saving the article first and if you encounter any other issues feel free to reach out to Platform Support via p3support@voxmedia.com.
Posted Apr 18, 2024 - 19:59 EDT
Investigating
We are currently investigating an issue with Pinnacle Editor that is preventing newly publish content from appearing on all brands.
Please hold off on publishing content while this is being looked into.
Posted Apr 18, 2024 - 18:45 EDT
This incident affected: Pinnacle (Pinnacle Editor).