Chorus dashboard downtime
Incident Report for Chorus
Resolved
The issues impacting the Chorus story editor and API have been resolved. Thank you all for your patience while we’ve been working on this; we know the disruption has been frustrating.
Posted Aug 23, 2021 - 02:28 EDT
Monitoring
The Chorus story editor and API are back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Aug 23, 2021 - 02:00 EDT
Update
We're continuing to investigate the issue impacting the story editor dashboard and Chorus API. We’ll continue sharing updates here as we have them.
Posted Aug 23, 2021 - 01:33 EDT
Update
We're continuing to investigate the issue impacting the story editor dashboard. We’ll continue sharing updates here as we have them.
Posted Aug 23, 2021 - 01:01 EDT
Investigating
We’re currently investigating reports that the Chorus dashboard is displaying an error message for some users. We’ll continue sharing updates here as we have them.
Posted Aug 23, 2021 - 00:27 EDT
This incident affected: Chorus story editor and Chorus API.