Chorus slowness
Incident Report for Vox Media
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you for your patience.
Posted Feb 10, 2022 - 11:17 EST
Monitoring
The Chorus story editor is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Feb 10, 2022 - 11:05 EST
Investigating
We’re currently investigating reports that the Chorus story editor is moving slowly and displaying errors. We’ll continue sharing updates here as we have them.
Posted Feb 10, 2022 - 10:54 EST
This incident affected: Chorus (Chorus story editor).