Chorus downtime
Incident Report for Chorus
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Jan 21, 2022 - 11:53 EST
Identified
We’ve identified the underlying issue causing downtime in the Chorus story editor and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Jan 21, 2022 - 11:43 EST
Investigating
We’re currently investigating reports that the Chorus story editor is down. We’ll continue sharing updates here as we have them.
Posted Jan 21, 2022 - 11:35 EST
This incident affected: Chorus story editor.