Intermittent Connectivity for Some Users - 14 May 2021
Incident Report for Chorus
Resolved
The issues impacting connectivity to the Chorus story editor have been resolved. Thank you all for your patience and get in touch with any questions or concerns.
Posted May 14, 2021 - 12:02 EDT
Monitoring
Connectivity to the story editor appears to have been restored for all users. We’re continuing to monitor the situation with AWS to ensure the underlying issues have been resolved.
Posted May 14, 2021 - 10:50 EDT
This incident affected: Chorus story editor and Platform integrations.