Chorus downtime
Incident Report for Chorus
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you all for your patience while we’ve been working on this.
Posted Aug 17, 2021 - 13:24 EDT
Monitoring
The Chorus story editor is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Aug 17, 2021 - 13:11 EDT
Update
We are continuing to investigate downtime in the Chorus story editor. We’ll continue sharing updates here as we have them. Thank you for your patience.
Posted Aug 17, 2021 - 13:04 EDT
Investigating
We’re currently investigating reports that the Chorus story editor is down. We’ll continue sharing updates here as we have them.
Posted Aug 17, 2021 - 12:28 EDT
This incident affected: Chorus story editor.