Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting Chorus and the Vox Media network have been resolved. Thanks again for bearing with us!
Posted 9 days ago. Jul 13, 2018 - 17:05 EDT
Monitoring
Chorus and the Vox Media Network are back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved. Thank you so much for bearing with us.
Posted 9 days ago. Jul 13, 2018 - 15:52 EDT
Update
We’re continuing to investigate the issues affecting Chorus and the Vox Media network. We’ll keep sharing updates as we have them. Thanks for bearing with us.
Posted 10 days ago. Jul 13, 2018 - 15:15 EDT
Investigating
We’re currently investigating reports that Chorus is down. We’ll continue to share updates here as we have them.
Posted 10 days ago. Jul 13, 2018 - 14:56 EDT
This incident affected: Vox Media Network and Chorus.