Chorus platform image issues
Incident Report for Vox Media
Resolved
The issues impacting Chorus images have been resolved. Thank you all for your patience while we worked on this.
Posted Sep 19, 2024 - 16:27 EDT
Monitoring
A fix has been implemented and we believe images should be displaying as expected at this time. We’re continuing to monitor the situation to ensure the underlying issues have been resolved. Thanks for sticking with us.
Posted Sep 19, 2024 - 16:14 EDT
Investigating
We’re currently investigating reports that the Chorus images are not appearing as expected on the sites and within the editor. We’ll continue sharing updates here as we have them.
Posted Sep 19, 2024 - 14:54 EDT
This incident affected: Chorus (Chorus sites, Chorus story editor).