Pyxis issues
Incident Report for Vox Media
Resolved
The issues impacting Pyxis and Clay have been resolved. Thank you all for your patience while we’ve been working on this, and let us know if you see any lingering issues.
Posted Feb 13, 2023 - 13:16 EST
Monitoring
Pyxis and the Clay editor are back online, and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Feb 13, 2023 - 12:43 EST
Update
We’re still investigating reports that the Clay editor is showing errors, due to an issue with Pyxis. Thanks for your patience—we’ll continue sharing updates here as we have them.
Posted Feb 13, 2023 - 11:36 EST
Investigating
We’re currently investigating an issue with Pyxis that may be causing intermittent issues with saving and publishing Clay stories. We’ll continue sharing updates here as we have them.
Posted Feb 13, 2023 - 10:11 EST
This incident affected: Clay (Clay Editor, Pyxis).