The Verge Network downtime

Incident Report for Vox Media

Resolved

The issue impacting The Verge has been resolved. Thanks for your patience.
Posted Mar 22, 2023 - 02:50 EDT

Monitoring

The Verge is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved. Thanks for sticking with us.
Posted Mar 22, 2023 - 02:45 EDT

Investigating

We’re currently investigating reports that The Verge is down. We’ll continue to share updates here as we have them.
Posted Mar 22, 2023 - 02:38 EDT
This incident affected: Chorus (Chorus sites).