Chorus story editor downtime
Incident Report for Chorus
Resolved
The Chorus story editor is out of maintenance mode and we've received no additional issue reports. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Jul 15, 2021 - 11:01 EDT
Monitoring
The Chorus story editor is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Jul 15, 2021 - 10:11 EDT
Update
While the primary work of our most recent maintenance window completed successfully, we're keeping the story editor in maintenance mode to prevent failures while our backups catch up.

We appreciate your patience and will update you as soon as we're able to take the editor out of maintenance mode.
Posted Jul 15, 2021 - 09:02 EDT
Update
Our maintenance work encountered some issues, and the story editor remains in maintenance mode. Chorus sites are ONLINE. We’ll continue sharing updates here as we have them.
Posted Jul 15, 2021 - 08:10 EDT
Update
Our maintenance work encountered some issues, and the story editor remains in maintenance mode. Chorus sites are ONLINE. We’ll continue sharing updates here as we have them.
Posted Jul 15, 2021 - 07:33 EDT
Update
Our maintenance work encountered some issues, and the story editor remains in maintenance mode. Chorus sites are ONLINE. We’ll continue sharing updates here as we have them.
Posted Jul 15, 2021 - 07:03 EDT
Update
Our maintenance work encountered some issues, and the story editor remains in maintenance mode. Chorus sites are ONLINE. We’ll continue sharing updates here as we have them.
Posted Jul 15, 2021 - 06:31 EDT
Update
The Chorus horus story editor remains in maintenance mode. Chorus sites are ONLINE. We’ll continue sharing updates here as we have them.
Posted Jul 15, 2021 - 06:02 EDT
Identified
Our maintenance work encountered some issues, and the story editor remains in maintenance mode. Chorus sites are ONLINE. We’ll continue sharing updates here as we have them.
Posted Jul 15, 2021 - 05:31 EDT
This incident affected: Chorus story editor.