Chorus dashboard issues
Incident Report for Vox Media
Resolved
The issues impacting the Chorus dashboard have been resolved and stories should now be displaying as expected. We’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Apr 07, 2019 - 18:33 EDT
Identified
We believe we've identified the issue that’s preventing some stories from appearing on the Chorus dashboard as expected. All published stories and drafts should now be appearing. We’ll continue to share updates here as we have them.
Posted Apr 07, 2019 - 18:01 EDT
Investigating
We’ve received reports that some stories are not appearing on the Chorus dashboard as expected. No stories have been lost and publishing is unaffected. We’ll continue to share updates here as we have them.
Posted Apr 07, 2019 - 17:13 EDT
This incident affected: Chorus (Chorus story editor).