Chorus downtime
Incident Report for Chorus
Resolved
The issues impacting the Chorus story editor and Chorus API have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Nov 11, 2020 - 10:42 EST
Monitoring
The Chorus story editor and Chorus API are back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Nov 11, 2020 - 10:08 EST
Identified
We’ve identified the underlying issue causing downtime in the Chorus story editor and Chorus API and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Nov 11, 2020 - 09:58 EST
Investigating
We’re currently investigating reports that the Chorus story editor is down. We’ll continue sharing updates here as we have them.
Posted Nov 11, 2020 - 09:46 EST
This incident affected: Chorus story editor and Chorus API.