Increased errors and latency on Pinnacle
Incident Report for Vox Media
Resolved
The issues impacting Pinnacle have been resolved. Thank you for your patience while we’ve been working on this.
Posted May 30, 2023 - 12:04 EDT
Monitoring
The errors with Pinnacle have returned to a normal level, and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted May 30, 2023 - 11:47 EDT
Investigating
We’re currently investigating reports that the Pinnacle editor and sites are experiencing errors and failing to update with new content. We’ll continue to share updates here as we have them.
Posted May 30, 2023 - 11:29 EDT
This incident affected: Pinnacle (Pinnacle Sites, Pinnacle Editor).