Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting Chorus, Volume, and our sites have been resolved. Thank you for your patience while we’ve been working on this.
Posted 2 months ago. Oct 05, 2018 - 13:36 EDT
Monitoring
Chorus, Volume, and our sites are back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted 2 months ago. Oct 05, 2018 - 13:22 EDT
Investigating
We’re currently investigating reports that Chorus, Volume, and our sites are down. We’ll continue to share updates here as we have them.
Posted 2 months ago. Oct 05, 2018 - 13:17 EDT
This incident affected: Chorus sites, Chorus story editor, and Chorus video.